Ir para conteúdo




Foto

Dispositivo de Sistema básico


  • Por favor, faça o login para responder
10 respostas neste tópico

#1 Paulo Dunshee

Paulo Dunshee

    Iniciante no fórum

  • Alunos Formados
  • 69 posts
    • Tempo Online: 1h 25m 55s
  • Sexo:Masculino

Postado 29/05/2010 - 00:52

Salve Professor Fausto...continuo na área...rsrsrs...E estou tendo problemas para encontrar o driver para o "Dispositivo de Sistema básico" de um notebook, Sony Vaio VGN-NW220AF...
Ele está com o Windows 7 Ultimate 64bit que eu instalei...mas o Sistema Operacional Original dele é o Windows 7 Home Premium 64bit...No site da Sony, tem um "dirver do controlador de memória stick Ricoh", que segundo as informações no site, quando ele é instalado resolve o problema do dispositivo de sistema básico..., porém não resolveu comigo...eu o instalei, mas o dispositivo continua lá com o ícone amarelo...Será que é por causa do Sistema Operacional diferente do original??? Já instalei quase todos os drivers existentes no site da Sony para esse modelo...e nada!!!Grande abraço!

Paulo Dunshee.

#2 Zé Colméia

Zé Colméia

    Ativo no fórum

  • Alunos Formados
  • 237 posts
    • Tempo Online: 2h 1m 32s
  • Sexo:Masculino
  • Interesses:Utilizar o Forum como meio academico para esclarecer e tirar dúvidas dos membros amigos deste meio.

Postado 29/05/2010 - 09:51

Fala Paulo eu tenho pego vários notebooks e a maioria das vezes também falta um driver de dispositivo do sistema básico, e a maioria das vezes é o card reader, tenta instalar esse driver através do site do fabricante com certeza se vai se dar bem!!!!

#3 Ruban

Ruban

    Equipe técnica - Moderador

  • Grupo: Técnicos
  • Subgrupo: Grupo: VIP
  • 1.825 posts
    • Tempo Online: 1d 8h 29m 48s
  • Sexo:Masculino
  • Localização:Rio de Janeiro

Postado 29/05/2010 - 13:12

Aqui você encontra todos os drivers para esse modelo com um Windows 7 Home Premium 64, mas acho difícil que faça diferença para o Ultimate, ainda mais sendo também 64 bits.
Na lista há dois drivers Ricoh. São de funcões parecidas, e aconselho instalar ambos. Instale também o driver do Touchpad (pointing device).

Abraço!

#4 Paulo Dunshee

Paulo Dunshee

    Iniciante no fórum

  • Alunos Formados
  • 69 posts
    • Tempo Online: 1h 25m 55s
  • Sexo:Masculino

Postado 31/05/2010 - 13:27

Aqui você encontra todos os drivers para esse modelo com um Windows 7 Home Premium 64, mas acho difícil que faça diferença para o Ultimate, ainda mais sendo também 64 bits.
Na lista há dois drivers Ricoh. São de funcões parecidas, e aconselho instalar ambos. Instale também o driver do Touchpad (pointing device).

Abraço!


Pois é cara...foi aí mesmo que eu baixei todos aqueles drivers...e não resolveu o problema do tal dispositivo...instalei também o driver do touchpad...enfim, não vejo mais o que eu possa fazer...Valeu, obrigado!!

#5 Paulo Dunshee

Paulo Dunshee

    Iniciante no fórum

  • Alunos Formados
  • 69 posts
    • Tempo Online: 1h 25m 55s
  • Sexo:Masculino

Postado 31/05/2010 - 13:30

Fala Paulo eu tenho pego vários notebooks e a maioria das vezes também falta um driver de dispositivo do sistema básico, e a maioria das vezes é o card reader, tenta instalar esse driver através do site do fabricante com certeza se vai se dar bem!!!!


Valeu!! Eu instalei esse driver, mas não resolveu...Obrigado, um abraço!!

#6 Professor Fausto

Professor Fausto

    Administrador

  • Grupo: Administadores

  • 7.284 posts
    • Tempo Online: 10d 30m 18s
  • Sexo:Masculino
  • Localização:Rio de Janeiro
  • Interesses:Ensinar o que aprendi para pessoas interessadas.

Postado 31/05/2010 - 16:14

Salve Professor Fausto...continuo na área...rsrsrs...E estou tendo problemas para encontrar o driver para o "Dispositivo de Sistema básico" de um notebook, Sony Vaio VGN-NW220AF

Olá Dunshee bom te ver por aqui novamente! ok:
Sábado para mim é um dia muito difícil e não pude te responder.

Acessei o site indicado pelo Ruban e a lista de download é muito grande, tem vários downloads. Chegou a fazer todos os download e instalar todos, mesmo sem aparentemente ser necessário? Pode parecer desnecessário, mas em alguns casos é a solução.

A dificuldade que está passando é a mesma para todos nós no caso de um up-grade de SO, pior seria para o caso de um down-grade. Mas nesse caso, mesmo sabendo que há um dispositivo que necessita de configuração, tenho certeza que não está impedindo o perfeito funcionamento do sistema e sendo assim, vale uma dica especificamente para o Windows 7. A Microsoft disponibiliza seus servidores de drives de modo que possa o próprio Windows 7 buscar por essa configuração. É uma rotina moderna da qual o Windows 7 se conecta no live update e procura por soluções para os drivers que necessitam de atenção e sendo assim, por um passe de mágica ele mesmo configura o dispositivos. Para que isso possa funcionar, o Windows 7 deve estar ativado como original e simplesmente deixar o notebook conectado a Internet ao longo de um dia. Fiz esse teste com uma placa de rede wireless da D-Link, pois assim que acabei de instalar o Windows 7 Home Premium, o dispositivo apareceu listado em conflito e de propósito deixei assim ao longo de algumas atualizações que ocorrem automaticamente, depois de duas ou três atualizações, a placa de rede wireless se configurou automaticamente.

Será que é por causa do Sistema Operacional diferente do original???

Não posso afirmar que é esse o motivo, pois sendo Windows 7, qualquer driver, mesmo de versões diferentes, deveria configurar o dispositivo. Em alguns casos há drivers específicos para o CHIPSET integrado na placa mãe e sendo assim, vale identificar o CHIPSET e fazer o download de seus driver para o Windows 7 no site do desenvolvedor.

Um abraço! :bye:

#7 Professor Fausto

Professor Fausto

    Administrador

  • Grupo: Administadores

  • 7.284 posts
    • Tempo Online: 10d 30m 18s
  • Sexo:Masculino
  • Localização:Rio de Janeiro
  • Interesses:Ensinar o que aprendi para pessoas interessadas.

Postado 02/06/2010 - 15:02

Acabei de configurar um notebook Positivo Unique e o mesmo problema aconteceu comigo. Configurei o Dispositivo de Sistema Básico com os driver do leitor de cartão, identificado pelo Device doctor como sendo CReader.

Fiz o download de todos os drivers no site da Positivo, porém esse dispositivo não foi configurado, ficou listado na lista Outros dispositivos. Fiz o download do Device Doctor e assim pude identificar os dispositivos que necessitavam de atualização dos drivers. Entre todos os dispositivos listados estava o Dispositivo de Sistema Básico e ao iniciar o download e descompactar os arquivos, foi identificado como sendo Dispositivo de memória PCMCIA e Flash modelo JMB38X MS Host Controller.

Está configurado! :ok:

T+ :bye:



#8 Professor Fausto

Professor Fausto

    Administrador

  • Grupo: Administadores

  • 7.284 posts
    • Tempo Online: 10d 30m 18s
  • Sexo:Masculino
  • Localização:Rio de Janeiro
  • Interesses:Ensinar o que aprendi para pessoas interessadas.

Postado 09/06/2010 - 20:25

Acabei de configurar outro notebook Positivo, mas dessa vez modelo Mobile Z77 e novamente O Dispositivo de sistema básico foi configurado com os drivers referentes aos leitores de cartão. No site da Positivo não haviam drivers desse dispositivo específicos para o Windows 7, assim mesmo fiz o download e configurei com os drivers para Windows Vista.

Seu caso é um notebook Vaio e mesmo assim seguiria os procedimentos que segui nesses dois casos semelhantes ao seu.

T+ bye.gif



#9 Paulo Dunshee

Paulo Dunshee

    Iniciante no fórum

  • Alunos Formados
  • 69 posts
    • Tempo Online: 1h 25m 55s
  • Sexo:Masculino

Postado 15/06/2010 - 03:37

Valeu Professor Fausto!!! Entendi...eu realmente baixei todos aqueles drivers e os instalei,...mas vou falar com o dono do notebook para o deixar conectado por um dia...Obrigado! Abraço!

Olá Dunshee bom te ver por aqui novamente! :ok:
Sábado para mim é um dia muito difícil e não pude te responder.

Acessei o site indicado pelo Ruban e a lista de download é muito grande, tem vários downloads. Chegou a fazer todos os download e instalar todos, mesmo sem aparentemente ser necessário? Pode parecer desnecessário, mas em alguns casos é a solução.

A dificuldade que está passando é a mesma para todos nós no caso de um up-grade de SO, pior seria para o caso de um down-grade. Mas nesse caso, mesmo sabendo que há um dispositivo que necessita de configuração, tenho certeza que não está impedindo o perfeito funcionamento do sistema e sendo assim, vale uma dica especificamente para o Windows 7. A Microsoft disponibiliza seus servidores de drives de modo que possa o próprio Windows 7 buscar por essa configuração. É uma rotina moderna da qual o Windows 7 se conecta no live update e procura por soluções para os drivers que necessitam de atenção e sendo assim, por um passe de mágica ele mesmo configura o dispositivos. Para que isso possa funcionar, o Windows 7 deve estar ativado como original e simplesmente deixar o notebook conectado a Internet ao longo de um dia. Fiz esse teste com uma placa de rede wireless da D-Link, pois assim que acabei de instalar o Windows 7 Home Premium, o dispositivo apareceu listado em conflito e de propósito deixei assim ao longo de algumas atualizações que ocorrem automaticamente, depois de duas ou três atualizações, a placa de rede wireless se configurou automaticamente.


Não posso afirmar que é esse o motivo, pois sendo Windows 7, qualquer driver, mesmo de versões diferentes, deveria configurar o dispositivo. Em alguns casos há drivers específicos para o CHIPSET integrado na placa mãe e sendo assim, vale identificar o CHIPSET e fazer o download de seus driver para o Windows 7 no site do desenvolvedor.

Um abraço! :bye:



#10 L.C.M. Informática

L.C.M. Informática

    Novato no fórum

  • Grupo: Membros

  • 3 posts
    • Tempo Online: 1h 56m 25s
  • Sexo:Masculino
  • Localização:Campos dos Goytacazes
  • Interesses:Sanar e ajudar a sanar problemas relativos a informatica.

Postado 21/05/2013 - 16:15

Boa tarde a todos!

 

Caro Zé Colmeia, instalei o card reader e a mensagem sumiu. Parabens. Caso rezolvido.

 

 



#11 Alexandre Júnior

Alexandre Júnior

    Novato no fórum

  • Grupo: Membros

  • 1 posts
    • Tempo Online: 23m 43s
  • Sexo:Masculino

Postado 08/06/2013 - 02:10

Vlw Zé Colmeia eu estava com o mesmo problema, mas resolvi da forma como vc mencionou!! Parabéns..






0 usuário(s) está(ão) lendo este tópico

Site Seguro